All transactions pending on uniswap or sushiswap - no txn on etherscan

Hey guys,

I’m fairly new into the crypto game and I’m trying a little bit to get into the meat of the matter with some altcoins.

I set up my metamask wallet in chrome (mac os) and was able to purchase some PHA and some SPI last week. I have some ETH left in my wallet and for two days now I’m trying to buy a new altcoin where I simply can’t get it to work.

I tried uniswap and sushiswap dozens of times!
I tried with different gas fees and also set the metamask settings to advanced for gas fee seetings and the nonce. I tried fast, medium, slow a couple of times. No chance.

Sushiswap as well as Uniswap always say “pending” and if I try opening the txn hash on etherscan it always Sorry, We are unable to locate this TxnHash. I also waited a couple of hours - it is always staying the same for all tries.

What am I missing here? What am I doing wrong?

Fyi, I have the same problem when trying to swap within the metamask extension itself.
I just tried swapping some ETH for some TXL … it says processing and if I try looking it up on Etherscan.

I now have 9 transactions in queue and it looks like this. What do I not get here?

Welcome to the MetaMask Community @mathi_reg!! :fox_face: :rocket:

Are you encountering this error only with TXL token? If so, I have a feeling there is an issue with the contract for that token? Have you tried a swap for a different token and had success?

1 Like