"Error: Minified React error"

Users have recently reported receiving the error “Error: Minified React error.”

Our developers are aware and working on investigating further.

Workarounds:
Some users mentioned this article was helpful https://metamask.zendesk.com/hc/en-us/articles/360016336611-Revert-Back-to-Earlier-Version-or-Add-Custom-Build-to-Chrome

If you have any additional information on what lead to this error, please help to share.

2 Likes

The challenge here is that this error completely disables access to Metamask as there is no way to even get to a settings menu or anything. The linked article offers no explanation as to which version we should try downgrading to and that downgrading requires a fresh setup - the folder mentioned does not appear to exist in a Mac setup either. Given the gravity of the issue it would be nice to have some clearer comms on how to restore access to our wallets.

1 Like

same problem here. what we can do? I followed instructions on the link above, can’t make it work. I’m using brave browser.

1 Like

Can’t use my wallet, I have to do it ASAP, the link doesn’t help, trying downloading older version from github, no luck as well.

This problem happened to me when switching from binance smart chain to ethereum. Now cant use metamask at all and I need it ASAP!!!

after the update of the metamask today, i’m having the same problem as the thread starter using firefox 88.0.1 on win10 .
the metamask on my google chrome is ok

1 Like

tried different browser, same problem, there is no way to access my funds…

I have the same problem with Google Chrome…

It works on Google Chrome Canary, but I do not have my active wallets on there…

Frustrating for sure

A thing I notice is this:

I can still login to all my Dapps linked to metamask, so the wallets are still functional.

Still very much hoping to get the normal still fixed, it’s an important error.

People working on this? Seems really quit in this topic

Same problem here, hope this can be a priority for finding a solution!

same problem for me today. it is stressful. i have installed metamask on mobile and at least can see the account there. but there is problem in connecting pancake swap to metamask on mobile- so can’t do much. Hope this is resolved quickly.

Here too for the same reason…

I need help to withdraw my funds…

Was meant to changing Usdt for Another Coin,

And now… I’ve had to send more ETH to withdraw

And says … NO KEYRING FOUND… error… etc…

And its costing more ETH each time… and more than I have.
Every time i tried it’s gone UP… and still doesnt work so if I pay more ETH… this going cost over 100$ to get back less than 400%!.. so yea… after reading all posts feeling sick … I ought have to read before transferring funds… I think their ripping

App completely unusable due to this error. Guys, come on, how long can this go on???

Guys, an insight into the error.

I’ve veen struggling with the error since yesterday. it is still an issue.

What I realize now is that this is an issue only for ethereum network. I.m able to login into another network like BSC and matic, but any time I try to go to ETH network i get to the error.

I disabled the extension, and then when I enabled I get the option of login. Make sure to change the network on top before login.

Pls update here when you find a solution.

1 Like

I am having this issue for BSC network.

Thank you for your patience as we work to resolve this issue. In meantime, there is a fairly easy workaround that users experiencing this bug can follow. It is described, along with a supporting video, here:

2 Likes