Error: undefined is not an objetc

Hi guys,
I need help because I am facing an error in my account, which I will post a pic about. Baiscally, I can’t do anything when I access it, it keeps loading and giving me this error. I can’t even access my balance or connect my wallet. I updated the app and tried to access it many times, but still the same. I did not face this before, which happened right after I transferred 70$ from another wallet to my MetaMask wallet using Ethereum. I contacted support but they replied so late and I still did not get any useful help. Also, I still do not know the source of this issue. I hope someone can help, please.

Hello @BeniJaber !
Welcome to MetaMask community !

Please share your operating system version and current version of MetaMask.


Sure. I am using iphone plus, IOS 15.7.4
MetaMask version v6.3.0 (1095)

thank you for your interest @snwlprd.eth .

1 Like

Hi @BeniJaber ,

Please contact support with this issue. For support, go to > Start a Conversation > answer a few chatbot questions (it will try to help you, keep letting it know the error you are having) > you will be connected to live support. Thank you!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.