Help on Withdraw Metamask to Ronin Bridge**

Hi all,
I’m trying for 4 days to make a transfer from Metamask to Ronin using the Ronin Bridge but it just gives me an error.
Already researched about the error and did the steps that were informed but the error remains.
1-I reset my Metamask
2- I’ve already changed my browser.
3- I have already increased the transaction’s GAS rate.
4- I’ve already made other transfers to other wallets that worked and I tried again.

Anyway, I’ve tried everything I read about and even so the error remains.
Could you help me please.
Here’s an error message after confirmation in Metamask:
“Transaction < your transaction # here > failed! Error: [ethjs-query] while formatting outputs from RPC ‘{“value”: {“code”:-32000,“message”:“transaction underpriced”}}’”

1 Like

it doesn’t have, because as soon as I click on ok, this error already occurs and it is like a failure in the metamask.
I have already increased the transaction’s GAS rate and nothing, the same error.

i have enough eth, i have 1,34 eth and my withdraw is 0,30 eth.
So there’s a lot left

did you have previous successful eth transfers?

yes, a days ago.
Even trying to transfer between wallets in metamask the same error.

I’ve already done it and it didn’t work.
as I said at the opening of my request I have already done a few steps but none of them resolved, thank you for trying to help me.
I’m getting desperate already because I need the money.
I’m trying to do eth transfer between my metamask accounts and still error, follows:








already do this, and the error remains.

yes but the same error remains. :frowning:

the same.
Capturar1

I same, who done it ??? please help