11 character limit

0x703f572F6548b119f852657329e9AB159F289040
I cannot add the tokens I purchased due to the character limit. please help me

3 Likes

Hello! What network is your token on??
I did not find any information about that, most likely it is a scam

4 Likes

I added the network in the DOGECHAIN ​​network, I bought and sold a lot before, but I bought this coin for the first time, but I could not add it, although I copy the address to the MetaMask wallet, it does not accept it because its name is long.

this is coin

0x703f572F6548b119f852657329e9AB159F289040

It seems like there will be no problem if it accepts 13 characters as MetaMask.
coin ismi " Celestial Doge "

2 Likes

Click :point_right: Edit and change name to: C. Doge

6 Likes

Unfortunately, I tried all the things written, but the number of tokens does not appear.

There was no problem when I bought it later, but I can’t add the tokens even though I see the transaction I’ve done in the activity section in the block explorer.

@idmr58 I don’t like this token :smile: where did you buy it? Send us the transaction hash.

4 Likes

Transaction ID: 0x801fc73fed3f46596ad52f1d67038063a3ce22e7c2393a2661ae2a4a8e0f0803

The transaction seems to have been made, but the coins were not credited to the account. passed in my next transaction

Hello,
Have you tried adding the contract address for Wrapped WDOGE token? Please try adding the following contract address and see what happens.

0xb7ddc6414bf4f5515b52d8bdd69973ae205ff101

2 Likes

Yes I added. there is a problem in this process, I did not have any problems in the next transactions

Which problem did you encounter while adding the WDOGE token contract address?

Can you please explain further what you mean?

1 Like

I added the wdoge address. I have no problem adding it. only 0x801fc73fed3f46596ad52f1d67038063a3ce22e7c2393a2661ae2a4a8e0f0803
I cannot see the coins I bought in this transaction in my wallet. I can’t see it even though I added it.

It seems that I bought it on the blockchain, but there is no wallet. It doesn’t show up even though I’ve added the address to the wallet. It seems that I received later, but the ones in this transaction are missing

1 Like

where was it bought/swap ?

3 Likes

I bought the coin called Celestial Doge from Dogeswap. I can see the buying process at Blockchain but I can’t see the coins. I added them at MetaMask however I can’t see them.

Interesting discussion is here :point_down: Doge Swap not good page…

Try to sell the tokens on the dogswap site :smile: let them keep it.

4 Likes

thank you It’s like there’s nothing I can do :confused:

I am sorry for what happened. Always do a research before connecting your wallet to a site.
It is better not to use the current wallet. Please refer to the following link.

4 Likes

The contract address can be added normally.

Can you try to buy a little bit of this token through dogeswap again, and see if your wallet receives it.
If not, there may be a problem with dogeswap.
If yes, check again to see what’s the problem

Probably a good move to interact with/buy more of this new token without being able to confirm if the token is legit or scam.

Also agree with @Maryam1 to maybe get a brand new wallet

4 Likes

If you’d like to dive deeper into, you can also reach out to MetaMask’s live agent support.

You can get to support by going to support.metamask.io - click the large blue ‘Start a Conversation’ bubble to the right (screenshot below). This will connect you with a bot at first, as you answer questions it will connect you to a live agent. Remember - nobody (including support) will ever ask for your secret recovery phrase . Do not input it onto any forms or pop-up windows. Support will never ask for this.

Also, MetaMask will never email you asking you to verify your Secret Recovery Phrase or identity.

image

1 Like