Add Token button Missing

hello where has the add token button gone? also i have added a few from coingecko but they dont appear on my main wallet, only eth is there.

thank you.

Hello, @johnjohn Welcome to the Metamask Community.
Are you still experiencing this issue?
Are you on mobile or extension and which version are you on?
Care to share a screenshot(just be sure no sensitive information is in sight)? Happy to take look at this.

1 Like

Hi,

I have the same/similar issue. Attached a screenshoots.
For ETH I have 3 options Buy, Send, Swap where for USDT only Send and Swap

No receive button. I understand that the address is above (for receiving) next to connected sign (cut out in my image, marked with arrow) but will this work for each coin? As it is not present when selecting individual coin (see image for USDT)?

Used MetaMask 9.4.0 on MacOS Catalina 10.15.7, application within GoogleChrome 90.0.44.93.

Hello there

i had the same issue on google Chrome, to resolve this problem :

  • Click on the 3 dots on the top-right

  • Choose : Large View

Goodluck

Thanks mate but still the same issue, just the window is larger.

Under “3 dots” I have limited options:
Screen Shot 2021-07-25 at 17.09.36

Option you mentioned is “expand view”, right?
Thanks

Hello there,

Yes, click on Expand View, it should open a new tab

Still the same mate.

Thanks for trying.