Anyswap timescale


Probably something obvious but I am very new to crypto and I’m learning. So far I’ve managed to jettison over 2k into space and I fear I’ve done it again.

I was trying to swap avax to Eth on anyswap. I selected the avalanche network with avax and the Ethereum network for Eth. When I clicked swap everything was confirmed and I was given the tx. 0x801f8dacab7d456d6267da280f9276ba83ba4a138bb2a655977a2dff46b9ae7f.

But since then it’s been a few hours and no Eth has appeared in my wallet. My avax is gone though.

Is it just a case of waiting longer? Says it can be up to 30mins bit it’s well over that. Or do I need to do some other steps?

Thanks in advance!

Just wanted to follow this up now I’ve worked out what happened.

So the transaction was successful but it didn’t transfer to the Ethereum network. I did a basic swap from avax to weth on the avalanche network. Once I added the weth token to avalanche they appeared.

I then swapped the weth on the avax bridge to the Ethereum network and unwrapped it from there on uniswap to Eth.


Glad to hear you solved it, and thanks for sharing the solution! :slight_smile:

This topic was automatically closed after 30 days. New replies are no longer allowed.