Can't connect metamask extension with any web3

Hi I am using metamask extension on kiwi browser without any issue from long time. But suddenly yestarday ( from May 27 2022) i can’t connect metamask with any web3 site at all. When i tried to connect with metamask on any web3 portal , it shows “injected” and " Injected web3 provider" in the place of metamask (see the attached screenshot)


I have cleared cach and cookies and also reinstall the extension but nothing worked…

Here is Kiwi Android Browser version -


Metamask version - latest version

I see lots of users faced this same problem from last few days…
Please help us to solve this…

Seeing a lot of people encountering this issue in another thread, I think the team should know this is happening and are researching and investigating a fix, I also saw your message in another thread, let’s keep following together

2 Likes

Yes ! I will be in touch here and The team should definitly look into this with high priority because lots of users getting this problem from last few days…

1 Like

This seems to be a part of an event that will happen in a short time. Similar experiences have been put forward by the same people. You can also submit them through the help desk so that the team can give priority to solving such problems.
If you would like, you can submit a ticket to our support team at
https://metamask.zendesk.com/hc/en-us and click Start a conversation

4 Likes

I’ve elevated on the MetaMask side but as @Tksly has shared, please also submit a help desk ticket - thank you so much!

2 Likes

same Chrome does not connect

Hey @skevmn ,

Are you trying to connect through mobile or extension?

This topic was automatically closed after 30 days. New replies are no longer allowed.