Cant connect my MM to any exchange

I am getting the same problem from yestarday… Can’t connect any web3 portal or dex


Have you solved the problem today? Sometimes this problem may be related to many factors. If you have tried various suggested methods and still cannot solve it, you can view the above thread and send a request to the help desk.


Unfortunately I was not able to fix this. I’m able to connect to Opensea but not to Uniswap or collectfuzzle. Thank you for following up and any guidance or help you or the community could provide is greatly appreciated


As for the problem that metamask cannot connect to some dapps, I have made some attempts in the past two days and found some problems. For example, when I connect to AAVE, I cannot connect, but other dapps can connect normally. However, after I wait for 3-5 minutes, AAVE can connect normally. I am not sure whether this is a delay, but before the team has given a solution, I suggest that you can take the method I mentioned and stay on the DAPP page for a few minutes. Maybe the problem will be solved.

1 Like

Hi sir I’m using mobile app . my browser edge.i have a metamask account sir would you please describe me how to create a web3 mm wallet on my phone apple iPhone 13promax.

Hi @alialavi12 ,

Are you using the browser within the MetaMask app?

See highlighted below, this is where you want to click in your mobile, where it says “browser”




If you are not able to connect to a dapp would you please submit a help desk ticket as shared in this thread?

Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.