I can log into Metamask, but there is no response when I press the Connect Wallet button

The English is an automatic translation, so there may be some errors
I am using Chrome and suddenly I cannot connect to Uniswap and other sites.
Not only on the ethereum network, but on other chains and other sites as well.
I removed the meta mask from the Chrome extension and reinserted it, but this did not change the situation!
I don’t know why this is happening and I would like to get advice from anyone who has recovered from the same situation.

1 Like

Hello @Convallaria48.

Did you have the latest versions of Chrome and MetaMask installed? Did you try with a different browser to check if the issues persist?

Also, please take a look at these articles and let me know if any of them could help you.

3 Likes

Thanks for the quick reply!
Chrome is the latest version, and MetaMask is version 10.18.0, so it should be up to date!
I also tried it on Edge and it was the same!
I also tried to connect manually, but as you can see in the picture, it asks me to try even though I am already connected.

1 Like

It would be best if you contact Support team at https://metamask.zendesk.com/hc/en-us and click Start a conversation

support

Once you click Start a conversation a live chat bot will appear on your screen. It will give you an automated response at first, but afterwards you should be able to contact the support team directly.

3 Likes

Thanks a lot!
I’ll try it from here.

In the end, the problem itself was never resolved.
I installed Firefox and did not sync with Chrome.
I was able to connect in that state.
My Firefox is a meta-mask only browser.
Rebookmarking is difficult because I can’t sync, but I give up on that.
The problem has not been solved, but I’ll call it solved because I’ve come to a conclusion.
Thank you Joe, the Meta Mask support staff and Chinzilla!

2 Likes