Didn’t receive amount deducted from Binance

I have transferred BnB from my Binance wallet to MetaMask , already deducted yesterday , but not received to my wallet till now !!
Please help

Hi Semoremo you added BSC?

Click :point_right: :gear: Settings - Networks - Add Network

Network Name: Smart Chain

New RPC URL: https://bsc-dataseed.binance.org/

ChainID: 56

Symbol: BNB

Block Explorer URL: https://bscscan.com

Click SAVE

Sorry I’m new here ,. I just need help it’s over 24 hours and amount not received

I have the same issue, I made the transfer and cannot see the transaction

Me too! What gives Metamask?

Yes, I added Binance Smart Chain first, then I have transfered token from BnB to Metamask (BSC), next I added new token as suggested, but I have not received amount to my wallet!
I opened the ticket yesterday with all details about but I have not received help from support yet!

frp I wrote you a private message :upside_down_face:

Hi Luigi,
I did exactly the same as frp. Can you post publicly what we need to go pls

How did you contact support ?

frp and Semoremo problem solved :slightly_smiling_face:

People please create a new post :grinning_face_with_smiling_eyes: this is chaos… all in 1 post.

I transferred BUSD from Binance but it’s over an hour it’s not reflecting. Please what’s the problem?

Hi Luigi,
I have the same problem than frp and Semoremo, I didnt recive the BUSD send from binance (BSC) and I dont now how to solve that problem.
Please can you help me?

I’m also experiencing the same problem. I didnt receive BUSD sent from Binance (BSC). When I check bscscan it clearly shows the transaction but did not show in metamask wallet

Samheral similar problem is here :point_down: read this topic

I have the same problem with BNB
I have done many transfer before and went well
It says it is ok but I do not see the amount in my wallet Binance Transaction Hash (Txhash) Details | BscScan

hello liugi, i threw metamask a bnb to smart chain network, then i converted it to etherium. I sent it to etherium network, it still hasn’t arrived cuzdanima, what do you think is the problem.

i have transferred busd from binance to metamask but busd are not received into my metamask wallet. on binance it’s showing completed status but on bsc transaction page it’s showing error.
how can i recover my busd now?

is your problem solved?

Yes ,. Thanks and appreciated

في أربعاء، ١٢ مايو، ٢٠٢١ في ٩:٢١ ص، كتب Mandla via MetaMask <metamask@discoursemail.com>: