ETH gone (only had 0.01 its fine, but....)


So i startet using Metamask about 1 year ago
I’ve done a few swaps and everything worked fine

But i just checked my wallet after 4 mounths, and my 0.015 ETH was GONE - its a very small amount and idc about the ETH but dont feel safe using metamask after this

My ETH wallet i’ve had for about 4-5 years, never had issues before now
Besides that the Metamask app cant show my alt coins (it could 4-5 mounths ago) - Yes i tried to add them manuelly no luck(just stock with loading) - it was working 4-5 mounth ago, but now its like every thing in my metamask is broken, it dont update my balance either, just says loading when tring to show alt coins but nothing shows up, so basicly i cant see anything in my metamask but i can see it on etherscan

So where did my ETH go?: to a addresse that had a LOT of transtions 86 days ago, but is now empty and not being used. i can provide the addresse if needed
How did this happen? im working with IT, i know how important it is to keep your keys safe and have done so and never had a problem so this is not the issue

I can add that my ETH balance in Metamask when i login says 0.79 ETH (and it may be out dated, IT IS by about a year, when will this start to show my real balance, if it ever will xD)

Help Thanks!

Submit a ticket to support , don’t give out any key phrases or passwords to anyone on this forum they don’t need that information .

Good luck