Funds not arrived on my Metamask wallet

Try click :point_right: Add token - select Custom Token and add Token Contract Address:

Hi Luigi,
I don’t know how it worked but would love to buy you lunch one day in the future if our paths meet up.
You made my day. Here’s my IG account for what it’s worth : williamkearns1404.
Again, thanks a million ! Good bless you.

1 Like

Hmm lunch :yum: hehe OK man :+1: don’t forget: this is Binance-Peg Ethereum token no Ethereum
Send only to page with Binance Smart Chain support :warning: and BSC gas is BNB…

Hi Luigi,

Same issue here :sweat_smile:
I used the beP20 network (BSC) on binance when I made the withdrawal, is it a problem?

When I check my address on Etherscan, there is nothing at all,



Hi Boorman check your ETH address on the page:

1 Like

Merci merci Merci :muscle:t3: :fire:

hola Luigi. envie BUSD de binance a mi metamask y me sale confirmado pero aun no me llega a mi metamask. tengo la red smart chain conectada a mi metamask

Hi Javier open :point_down: CoinGecko and click on 3 dots


oh vaya, muchas gracias ya lo tengo

Hi, im having a similar situation.

I sent BNB to my metamask

I searched it on Bscscan and it says it immediately went out via pancake swap but I didn’t do that and I don’t know how to see where it has led to.

I’m having the same issue. Moved SafeMoon from BitMart to MetaMask, got a text from BitMart that the transaction is completed this morning at 5am. Still not seeing it in my MetaMask. Please help.

TXID is 0x9d26afcdc954910dc949f6a9cbd36495568daa6cf35fec79f9082dd69b20fe4a

Dear all,
This morning, I intended to make a transfer from my metamask wallet to another wallet (hotbit exchange) but I could not complete it since there was a failure in the process.
Later, I tried to do it once again but I made an involuntary mistake and copied a contract instead of the wallet I pretended to send those funds to.
How I can solve this issue? Is it possible to cancel that transfer in orden to get back the coins? At the moment I can not see those coins on my wallet so I understand that the transfer has not been rejected.



I’m having the same issue
I moved EHT from Binance to MetaMask 2days ago
Transaction is compeled. But i can see EHT in the MetaMask

TXID : 0xaa824e82f1fc7adadad39a92e362f1ea75a1a69c6e7cd4c93d8763967bd44935

Please help me

I tried to add token. but EHT is 0

Add token - select Custom Token and add Token Contract Address:

2 posts were split to a new topic: Is Huobi Ecochaiun supported?

Hi playground is this your Metamask ETH address? :point_down:

Add Binance Smart Chain:

next open this page :point_down: and click on Fox :point_right::fox_face:

Please don’t all write here :see_no_evil: better is create new post

1 Like

A post was split to a new topic: Can’t find my BSC USDT

A post was split to a new topic: Can’t find sylo tokens sent from Kucoin

Hi all, I’m sorry, but these support requests need to go to their own threads. It isn’t sustainable to have everyone posting on another user’s thread. I’m going to lock this. and migrate your posts to separate threads.