My transactions on avax failing due to Internal jason RPC error

My transactions are getting failed due to internal jason RPC error.

here is my Metmask network details.

My token sell approval failed

Thanks for your advice and help.

1 Like

hey, is your MetaMask the latest version? If not, upgrade it.
search “avax” on chainlist, add new rpc to your wallet, then see if it is useful.

2 Likes

Do I need to delete the current one or just upgrade? Can you provide me the correct link to upgrade? thanks

1035 internal error. I have updated but still got same error. Kindly help me.

1 Like

no need to delete current rpc, just add new one.
chainlist site: chainlist. org

try as this:

3 Likes

I get these warning messages. Is it okay?

After these also get the same errors. Do I need to restart my browser after adding?

1 Like

yes. restart the browser and see if it works normally

2 Likes

Still same error.

Any other options? thanks

image

1 Like

sorry I don’t have a good solution for now. Wait for advice from others.

or contact the support team.

  • This will connect you to a bot at first, answer some questions and it will open a ticket for you with an agent.

Remember - NOBODY, including from support, will ask for your secret recovery phrase or for you to input it onto any website for confirmation.

4 Likes

Thanks for your help.

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.