Shib balance shows in wallet, but cannot swap or send

I swapped some eth for shibe… the transaction was pending for a while and never finished…although i had added gas, it was still stuck…i tried to add more gas, but the system says i dont have enough eth…which i did… so as a suggestion i reset my transactions.

now the shibes show in the wallet, with a correct value, but i get an error everytime i try to swap, and if i try to send, they dont show as an available option… please help. this is scary

i should add that this is on ios and in my browser wallet extension, no shib show at all… the transaction is visible on etherscan for my wallet address

1 Like

I have the same problem when sending out the SHIBA; I can only see the ETH amount. The SHIBA show in the wallet with a correct value, but I get an error every time I try to swap, and if I try to send, they don’t show as an available option… please advise.
It has been ten days since I wrote concerning my issue to Metamask support.
I have got no answer anywhere, and Metamask support is not replying to me - I sent them few emails already (still no reply).

Sir, did you able to resolve that problem?

so yes, i was able to resolve by going to etherscan from the wallet…somehow that made it update…not cool but it seems to be working… although its not worth it based on the gas fees lol

1 Like

Good to know.
I imported my seed to Myetherwallet and sent it out from Myetherwallet.