Shiba Swap cant bury

Please help, i just paying my gas fee for shiba swap and my shib token havent been staked but my Eth already deducted. Can someone help me out?

1 Like

same thing is happening to me, and its highly irritating. Ive already tried 4 different times and none of them are going through, with some transactions being over 6 hours now.

Clear the pending transactions on shibaswap (click on the pending icon in between the menu and Bone price and press clear all).

Then clear the transactions pending on the metamask wallet by resetting the wallet (settings, advanced, reset wallet)

Now try to do the transactions again, but before accepting on the transaction in Metamask, push the edit and change the gas fees to fast.

The transactions will go through in a few seconds, but you will pay more.

Take into account you have to accept shibaswap to make transactions with your coins, so first transaction is only to accept, then you need to do staking again and second time it will actually stake.

I have nearly same problem , My Shiba couldn’t bury but my ethereum kept being deducted, eventually all my Shiba tokens disappeared and only display 0 tokens
Does anyone know how i can retrieve them
Any help will be highly appreciated

I connected my Metamask to Shibaswap. I wanted to stake 100% and I went to hit approve and my Metamask comes up to “allow shib to spend my SHIB?” and I see the gas fees, but the only option at the bottom is rejected. The approve button is all greyed out. Not sure how to proceed from here.

1 Like

Do you have enough ETH in your wallet to pay the fee?

I had ether to pay my fees and its still not buried or staked just says i still have the tokens but i paid the fee wtf

I had the same problem because I didn’t have an ETH to cover the transaction fee.
You need ETH in your MetaMask account.

Be carefull with these whatsapp messages they are scammers!