Successful Transaction but didn't receive token

Hi,

I have success transaction but still not receive token in my wallet.

Could you please help me?

Transaction ID: 0x8da4d4180953e89dc02ea0ab6d0f7cb076d196dd872b1f29eef3267eeff1379d

12 Likes

This transaction was only to approve HEX for trade. When you go to sell for the first time, MetaMask needs to know that you approve the interaction between the contract of the token you are looking to trade, and your wallet. This one is the approval, then next time you hit ‘swap’ it will go through. Be advised you are charged ETH gas for both the approval and the swap, though the approval is generally far less. All DEXes operate this way so it is not exclusive to MetaMask.

2 Likes

HI Guys,

I HAVE SSAME ISSUE!!! Successful Transaction but didn’t receive token GRV

Take a look! After 3 hours I did, and receive!

My Hash Transaction
0x64af4b56bd362667f00a82d6a1cbf9f78adc2a2fd4f2444b22bca556f0203be6

Please help!!!

4 Likes

ola pessoal estou com o mesmo problema, transferi minha BNB para metamask mais meus tokens nao caiu e não cnsigo falar com ngm d la

TXID transação: 0x7d224de56e17ed022b3ffeef2a8dd83a5c8393ad37daabffb4044fafc372aff6

1 Like

Bonjour,
Même problème pour moi, j’ai voulu envoyer mes USDT qui était sur la BSC vers le reseau KCC
Cependant , rien ne s’ajoute
transaction :
0xe1845a9ccefce594bcd9b28a910d245929c86a40a35e57b8d23c63565d1c6267

1 Like

same issue here hope someone can help

Withdrawal Successful

You’ve successfully withdrawn 0.09508951 BNB to the address .
Your withdrawal address is 0x50d04b4EF392e4e2c8646446817812E6aE63D4f0,txid is 0x59aabe93f95e0f337003365518b56a56b067b6c95d61be4d56e31f2bea1aea1a

1 Like

Ok so I have the similar situation: Did a swap of ETH for TLM using changelly exchange platform. Changelly gave me the transaction complete confirmation but my TLM wallet in MetaMask shows a balance of zero. Changelly support has replied with " As for your transaction, it’s finished, here is the hash: bscscan-com/tx/0xa5d72402d62a302658c17f60882a6116d92c12ac99b8d30785cb6f8963db3f80 " Using my MetaMask public address on etherscan however, the last transaction to see is the ETH going out for the swap, no TLM going in. Can anybody tell me what the heck happened to the TLM? TIA

PS, I want to make my own post about this but absolutely cannot find a way to do it! WTF is up with that?

1 Like

I hear you on not being able to post you own topic and can’t find answers here. Metamask sucks!

Here’s what happened, after some time trying to hunt down info looking at posts etc, I got a message congratulating me on spending the time and, lo and behold, now I was granted posting status. Not long after I received reply from support and while they didn’t give me the clearest info, after a couple back and forths I worked out finally the solution to my issue.

Cheers!

“Nemo Me Impune Lacesset”

1 Like

Solution found. In metaMask you have the drop-down list of networks. I had added the TLM token in my Etherium Mainnet as thus far all my transaction have been done there. The TLM transaction went over the Binance Smart Chain. As a newbie I wasn’t aware of needing to know what network swaps are being transacted through. After, I had confirmation of the transaction complete, but my TLM token showed zero balance. Until I added the BSC network, and then added the TLM token on that network, my TLM holding were there, but remained invisible. As soon as I went thru the steps to add BSC and TLM token, all my TLM tokens showed up, no problem. HTH someone. Cheers! Edited for clarity.