Swap issues thru my MM wallet

Can’t swap my tokens to Eth thru my wallet.I choose token,click swap and pick Eth.So its going from my token(KLEE) to Eth,click on swap and message comes up” no qoutes available,adjust amount or slip”.I do adjustments and same thing happens.I have about 300$ in Eth for gas. Tried it on mobile app and desktop same outcome.Do I not have enough gas fees,any suggestions welcomed pls

I’ve tried Max slippage per wallet,which is 5%.Is thier a way to raise it even higher?
Appreciate the reply

So I tried swapping my token to Eth on uniswap.I entered my from(KLEE) and to (Eth),it then ask me to approve trade and I do.Shows me gas fees and all then I confirm swap.Swap goes thru and I view etherscan for transaction and states success,but the transaction were reversed on etherscan.The tokens were not swapped it just sent gas fees to token address(KLEE)but nothing changed on my token balance for KLEE.Apologies I am new to swapping and appreciate your help thanks

I figured how to trade it on Uniswap,I guess since it’s a custom toke(shitcoin)lol I have to submit the trade twice.one for approval and one for the trade,so had to pay two gas fees.ohh well at least I know what to do now.Again I appreciate your suggestions and thank you again

1 Like

@FlipnGrooted10 I was having that same problem.
Got no help in here

1 Like

From my wallet it just states no qoutes available adjust amount after I hit swap.no matter what amount the message stays the same.Would be much easier if I could swap from wallet tho

1 Like