Swapped on coin for ETH on METAMSK

I swapped one coin KLEE to ETH on UNISWAP and its never arrived saying i have 0 eth at time of swap and now still show I have $40 for transaction fees…??

Have you check your transaction using etherscan? is it success or pending?

yes it says success. Its very confusing because i still have my eth but when i go to make transaction it says 0 eth. i really don’t get it. something is wrong.

@chrishpeters, you mean the transaction success and you paid for gas fee only but the actual transaction (swap KLEE to ETH) didn’t success right?

Have you try to refresh your browser or re-connect your wallet? and for what i know, everytime we connect our wallet to Uniswap the balance of our ETH always show up.

The balance of my eth shows up but is now short the gas fee.
my KLEE shows up but is substantially less than before the transaction.
etherscan both say success but show $0 eth at the time of transaction in the log. At the time of transaction I had $40 eth in metamask and now it shows $34.
I have refreshed the browser and my POLP I was trying to buy show 0 in the amount.
I don’t know what to do.


Can you share your etherscan pic here?

Have you tried to close and open you browser then re-connect your wallet again?

I actually sent you a series of screenshots so it would be clear but it then sent the email back to me saying it’s not allowed to attach data so then I tried to just describe it best.
I can email you?

overtime i try to send a screen shot it send it back to me with this….


Sorry, you can’t embed media items in a post.

If you can correct the problem, please try again.