Cannot withdraw RLY tokens from Metamask

I misclicked and set the receiving address to be the same as the address I was sending from. This resulted in the coins going out and seemingly coming back into my metamask account but I’m unable to send those coins again. My wallet address is 0x23899be67dc0ac3340f9b4bc138dd4562903dfa4

Thank you very much for any help, I’ll check this regularly to answer any questions

4 Likes

I’m using the chrome extension on windows 7

I’ve reset the wallet already, didn’t do anything sadly

No it just logged me out so I had to use the reset phrase

@greenpassion log out and log in metamask wallet :roll_eyes: and do not use any site.

Maybe buy more ETH :laughing:

Tried logging out and in. 15 USD is not enough? it should at least allow me to enter the amount I want to transfer and go to next screen

transaction fee can be as much as 30$

yes but it normally says insufficient funds on the next screen. Currently I’m stuck on the screen where I choose which token to send and the amount.

try metamask wallet on another browser or mobile

I tried it now on Firefox same issue

Buy more ETH :moneybag: Low fee is 15$ now and transactions on the crypto exanger are expensive

Yes you’re correct I tried on mobile, the fees nearly doubled since this morning. It’s weird that the chrome interface gives 0 feedback to let the user know they don’t have enough. Thanks for your suggestions

:scream:
That is, the transaction fee has also been deducted?

Try to reset your account
in setting / advance
dont worry you wont lose anything