Please Help I Can't Withdraw on Metamask -

I’m not able to make any transfer in metamask, I need help.
Even trying to transfer between wallets in metamask the same error.
Steps I’ve already taken that didn’t work:
1-I reset my Metamask
2- I’ve already changed my browser.
3- I have already increased the transaction’s GAS rate.
Please i need Help!!!
I Need my criptos…








We’ve opened a support ticket for you, can you help to share your wallet’s public address via the support ticket?

I have the same issue. Trying to withdraw my tokens to Binance. I also followed the steps described above and have enough ETH for gas in my wallet. Can you open a support ticket for me?

If you funds are on the Binance network, you will need BNB for gas transaction fees.

I have the same problem, I am also looking for a solution on the network. Notify me when you find a solution please

The funds are on the Ethereum network. Already tried to reset accounts. Do you have a solution to this problem?

I recommend opening a support ticket via the support link on your MetaMask app or extension. Please also share the wallet’s public address and if you have a transaction hash.

I’m also having the same problem, can’t withdraw slp to binance its on erc20 network.

Hello @HugoDomiciano, you have to resert your wallet but don’t forget to keep remember your phrase before resetting wallet… then try to adding your wallet again.

I have opened a support ticket but no answer so far. Is there a solution to this problem? I see that multiple users are facing this issue at the moment.

Please share your state log with us via the support ticket.

Thank you for your reply. I just added the required documents

1 Like

Thank you for your patience. Our team will be assisting you shortly.

Any update yet? Did not receive a response from the support team.