Metamask Failed Withdraw for many days

Dear all,
for many days, each time i try to withdraw Tokens (ETH, SHIBA INU, LPT or else) from my Metamask to my Binance account, using Ethereum Blockchain, i always got a failed message. And each time it costs me around 3 or 4USD for nothing.

Here is the last transaction ID :
0x9cf68c2551c343d4ab4b3a733fec0230d7fd9dde9205dc680667b8f62f43a48a

It does not work anymore for any of my transfer withdraw. I got more than 1ETH total to pay for all GAS. What is happening please ?

Hi, I have the same problem starting since a few days ago

Please help!

When did you notice fail transaction on your account ?

Maybe 4 days ago. I think i tried last saturday or sunday and it was already failing every time i tried.

Kindly stay on as we review your account.

Any solution maybe ? Any idea please ?

Hello today. You’ll be required to restore and reset your wallet. Can you do that now ?

I need to remove extension ? or just log out and log in ?

The tech team will create a unique link to restore you wallet. Are you ready to proceed ?

yes, but how i know you are the tech team?

If I am not tech team I’ll be banned here and unable to talk to you. We don’t allow any sort of spam on the platform here.

i won’t click on your link, sorry.

Okay. I can assure you that it’s a normal restore process on your account.

So i have restored my Metamask wallet on another laptop, another browser and i tried a transaction : and now, i have still FAILED message.
Here is the tx : 0x9cc1b3cc2d6b1e7ced89c10e05dc764711081b59ba1d95ee2f642b7050f26deb

It’s the same thing I said earlier. The tech team will have to create a link to restore the wallet. It’s a bug on the account. Once the restore is completed you won’t ever experience such again !

@Bbrown88 send me that link :laughing:

You receive a BAN :stuck_out_tongue: again

@5cryptos try set Gas Limit: 100000

Ok, j’essaye à nouveau

I tried again with 60000 and it works… finally… Thank you very much !

1 Like