BSC withdrawals from Metamask keep failing

Hello, since last night I’ve been trying to withdraw funds (using diferent BEP20 tokens) to different addresses and the transactions keep failing but, of course, it charges me the gas.
This is one of the attempts, as an example: tx 0x076bf6bb5c74d42888389519e6d6fc00e4bd5fa2d121c0e01a86570726044f1d
Never happened to me before and this time fucked me well because the funds were meant to act with the current volatility and I couldnt use them as I intended.
Thanks for your ideas about where is the error.

OMG MetaMask sucks a lot. I can’t still move my assets and I’ve been waiting support to answer my ticket to no avail. I’ll be so so so gone to a different wallet once I can do it.



I am having the exact same problem. It’s still interacting with websites fine, just won’t let me send tokens out of the wallet using the send feature. I am not new to this and have done it plenty of times before. I have tried everything under the sun and paid countless gas fees. At this point, the shit is downright criminal. I was actually liquidated for $500 because I couldn’t get money into my B account to pad my position in B futures. It’s been days now. For some reason, I have a feeling I’m going to get a canned response from support linking an article that is irrelevant that I could have found on my own in 1 minute. I have reinstalled and still no luck. I have downloaded the mobile app and synced it to my wallet, but that wont let me add tokens, I paste the BUSD contract address from bscscan and it tells me it’s a private address. There are no words to describe how fast I’m dumping the fuck out of MM as soon as I get my crypto out. Criminal shit.

LOL. It won’t let me post, says I can’t use links in my reply. BUT THERE ARE NO FUCKING LINKS YOU PIECE OF SHIT!

OK you are getting 2 errors on that transaction but the first one is out of gas. you can fix that by going to the settings, Advanced and putting advanced gas controls to ON:

Then when you are doing your transaction, change the gas limit to a higher value, 250K or 300K.

Those are the maximum, it won’t charge you that, but if it needs more gas and runs out, the transaction will fail and the gas was already used up so you loose it.

See if that helps. I was having the same issues on ETH network, and those fees are like 14-15USD for it to fail, so I checked online and this did the trick for me.

1 Like

This worked. It would have been nice if there was any indication of what the problem was or why it all of a sudden wasn’t authorizing enough gas. I’ve sent to my binance address countless times, all of a sudden for 3 days now it just doesn’t authorize enough gas. Awesome. Literally cost $500 plus the gas fees. Anyways thanks for your help

1 Like

Try the smartphone app, mate. It’s working, the problem is with browser extension. But at least I could move the funds out of Metamask and they were meant exactly the same as yours: to add margin to my futures wallet!

AXS short. >=|
I did try to mobile app and synced it but when I tried to add tokens it wouldnt accept the contract addresses I was copying and pasting directly form bscscan. Anyways, see you in the trollbox!