Cant connect wallet

Help… I cant connect metamask on Zapper and other dapps after I bought new chromebook.Phantom and other wallets works properly. Help me…

when I try to connect to zapper, it says “This dapp requires access to your account information.”

I also encountered the same problem as you yesterday. When I used the debridge cross chain, I also prompted this. I repeatedly tried to exit the browser and log in again. Finally, the problem was solved. I don’t know whether your problem still exists. If so, please continue to raise it, and we will continue to provide help for you.

1 Like

thank you for advise…still have the problem even if I tried many times. Other wallets such as Rabby works successfully. Only metamask…hmmm

1 Like

Please refer to the methods of other friends and try them

1 Like

Can you share a screenshot?

1 Like