Can't withdraw my eth

Hi Admin,
I tried to send my ETH to my local e-wallet. it says confirmed but no money transferred, when check, it say fail due to “out of gas” I am a newbie, what I will do, I want to transfer my eth so that I can pay my electric bills.

Hi xyler What is it e-wallet?

Check gwei 32 Gwei | Ethereum Gas Tracker | Etherscan
maybe Gas Limit: https://metamask.zendesk.com/hc/en-us/articles/360015488771-How-to-Adjust-Gas-Price-and-Gas-Limit- set Gas Limit: 60000

hi admin,
still the same i can’ withdraw, its ok if i pay the gas, but i can’t withdraw, find attached screenshot. it say fail.

I followed what you said, I increase it to 60000, then choose average, still the same, the transaction failed, then I tried again, 60000 gas limit and this time I tried fast, with a 10 dollar charge, but still, the transaction failed, please help me, my due for the electric bill is Thursday.

xyler I’m not admin :roll_eyes: send your transaction hash for more info

hi there,
I am a newbie, where can I find transaction hash?

Info to the page https://etherscan.io/

and previously sent ETH to this wallet? to e-wallet?
also send a link to your wallet :upside_down_face: download on google play?

still i can’t withdraw, its been 3 days i think, and still pending…