Different wallet address after installing the extension.

After installing the wallet extension, the address changed, I tried to import the phrases but different addresses appear on each account. I managed before I made the first transfer from ethermine but now I can’t, I don’t remember what steps I took to make the transfer. I’m logged in both on ethermine where I have about $ 100 in ETH and I can’t transfer them, the wallet addresses no longer correspond. I tried to import the phrases when I create a new account but in vain, no one has the first address used.
What I did wrong or how I can transfer ETH from the profile balance.
Total ETH Balance : 0 . 039297177522750116 Ether @ ($100.14)

I tried, I installed the application on Android, and on another Mac Os operating system, when I import the sentences I don’t see the first wallet that ends with … fbf, I have another wallet with … 893, I tried to add more accounts by importing the sentences and none ended like the first one. account created…fbf. In this situation, how could I transfer the funds I have in balance from etherscan … about $ 100 in ETH?


I want to transfer from etherscan to Metamask. I have about $ 90 in ETH on etherscan in a wallet that no longer appears in my Metamask. I put the screen with the balance, and in the other attached screen is the wallet I had the first time I used metamask, now that wallet doesn’t appear to me even if I add countless accounts and import the phrases

I want to get hold of those $ in ETH but I can’t find how I could, I don’t know how I managed the first transaction

hi, i had the same problem today with shiba, have you solved it?

No, even at this moment I can’t withdraw them, I tried to add dozens of accounts with the phrases but the first address no longer appears, they are just different addresses.

1 Like

I also keep the same error!