Error: No active wallet found. Create a wallet first

My Google browser has installed the MetaMask plug-in wallet and generated the wallet address.

However, when I go to any defi website and want to link the MetaMask wallet, I will be prompted with “error: no active wallet found. Create a wallet first.” and I cannot pop up a pop-up box to connect the wallet.

But again, in Google’s Incognito windows, it is possible to connect normally. I don’t know what the problem is. Thank you all for your attention and solutions.

1 Like

Hello @Alan, welcome back.

Have you tried dissabling other extensions that may interfere with MetaMask dapp connectivity?
If that might not be the cause for it, can you remove and then reinstall the extension and see if the issue persists? Make sure you have the latest versions of Chrome and MetaMask installed.

5 Likes

I think you should be a browser problem, which browser are you using? Some browsers use wallets by default, which will prevent the MetaMask from being activated. You should check the settings to see if this is the reason. If not, you should press Chinzilla method to carry out

2 Likes

Thank you for your enthusiastic answers. I will try them all.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.