ETH not show up on Ronin after a succesfull transfer

Im not receiving my ETH after an succesfull transfer to ronin, i dont have any idea did i made a mistake or not. I check on my account the detail address was right. Please help…

@boss1988 you used the Ronin Bridge to deposit?

Unfortunately not, i was copy the ronin address and adding 0x infront of the addres.

Please help me

HI @boss1988 install MetaMask wallet on another browser

and use your Ronin Wallet seed phrase :point_down: or private key

I’ve already done that, still nothing change… :frowning:

I’ve got this address on my ronin wallet and i thought this is the right addres. So i use it, but my eth was not transfered yet until to to ronin

nope, it was still the same as i download it.

is there a chance i can get my eth back?

Now its already sync, metamask and my ronin. Did i have a chance to get my eth back??

@boss1988 especially don’t listen to stupid scammers :see_no_evil: you don’t need any wallet upgrades.

You did what the picture shows? What network did you use to transfer ETH?

Maybe a Transaction Hash would help me :slightly_smiling_face:

hey i am also having the same issue
i already tried importing the metamask wallet using the secret key but nothing changed

Transaction hash : 0xc66dd26fbe93cbe73784cc6601041df981791b866cc04915bfaadda1fa1d445b

I have them in metmask now but not showing in ronin can you help me

0xdb63916ce8ba34935fb98d12380949f25c125dd1f0875b031a2a164ebe4f84db

This is my transaction has
As u remember i do exactly the same as your picture. But i will try it again.

@boss1988 when you copy your :point_down: Ronin Wallet private key

key

Import Ronin Wallet private key into MetaMask :point_down: wallet

In the MetaMask wallet you have to see the address: 0x448…c589B :slightly_smiling_face:

@Sai951 because your AXS token is still on the Ethereum Mainnet
and Ronin wallet used Ronin Mainnet and that’s another network.

Watch somes videos on YouTube :slightly_smiling_face: you need Ronin Bridge :point_down:
and some ETH to pay the transaction fee…

hello, i’ve been try it…but it says the account that i try to import is duplicate
is there another way to get my ETh back :frowning: please help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.