Funds Lost transferred from Metamask to Ronin

Similar to other topics I found I tried the ronin private key solution and there’s still no ETH on that wallet. I made a transaction between Metamask and Ronin. The transaction appear SUCESS at etherscan but my ETH doesnt appear at Ronin Wallet. Need Help

This is the hash
0x54bbc180b481944eec1add0439b26fb619dfd3cb2dedefa770b6ae08dc694f45

The weird thing is I checked the activities on metamask i did not see any

This is my metamask address
0xbF65455D1555cd3e7B11DbedAd9189a20e02207F
This is my ronin address
ronin:7b805256c460b6e85fc15cb976f7138166696fbe

I tried the ronin private key solution
This is the metamask address with imported ronin wallet
No Eth either
0xE89B66C16d0472F112fa93F11DE8982458575774

UPDATE: 11 Hrs since this post and no eth yet.

1 Like

Same problem for me. Metamask support informed me that if it is tagged as success already then it is not on their scope and you should reach out to Ronin support for assistance as well. Try it their but no luck for me, no response for several days already

Damn, they have to prevent this crap from happening

Any light on this one?

still hoping on this one :frowning:

I have the same prob. I transferred eth from my metamask to ronin, it was succesful and reflected in my ronin wallet but after a few hours my ronin wallet balance turned 0. When I check my transaction it was sent to ronin bridge contract address :pensive: I just lost $1,230 🥲

unfortunately only the addresses i listed are mine