Gitcoin Passport Verification

Hello,

I am trying to update my Gitcoin Passeport, however it didn’t detect my 4 or 5 grants and one >10$. I sent a message to their Discord and someone suggested to drop a post on the developers section.

Best regards,

Saphir

1 Like

Hello @Saphir ! Welcome to MetaMask community !
Are you using the latest stable version of MetaMask?
Is there an error output in the console?
Have you tried disconnect the current address and then connect it again?

4 Likes

Hi, thank you.
Yes, stable version of MetaMask. No error, for Gitcoin Grant everything seems ok but I am not ok lol
I tried to disconnect and connect again, on computer and Iphone…

Have you checked your wallet address transaction history to confirm that these grants have been confirmed with the correct wallet address?

Yes, everything seems ok :

If that’s the case, this is most likely a Gitcoin issue because the transactions were successful and confirmed in your MetaMask wallet. I would suggest reaching out to Gitcoin support.

3 Likes

Yes, I was almost sure. I feel a bit confused about why I didn’t start there from the beginning… lol

Thank you for your time.

2 Likes