Missing ETH & SLP from Metamask to Ronin although block it states successful

Dear support team,

I transferred ETH & SLP from Metamask into my Ronin wallet and both the Ronin wallet and both the chain explorer states that the transaction is successful on Ronin’s and Metamask’s side. However, the tokens did not appear in my Ronin wallet. Please help. Much appreciated.

Hello, can you share transaction hash to check ?

Hello Dominic,

I deposited 1.1 ETH into my Ronin wallet on the 26/7 (0x9cb7110c4ccf603adff4f71cc9b2f143375c6cf027799d5f5bc41bfea19c52b9), 0.4 ETH on 27/7 (0x4a3c698d1a19f5f4b5bc77d1e42026886c98f07a09bb88f703e565b413d83acb) and 3,825SLP (0xaf0f5b71df7714d7292404a0ea43fd22510ca847db11f2c9e0caf013db686ab9) on the 27/7 as well but it is not reflected in my Ronin wallet. Thank you very much for your kind assistance. Are they stuck somewhere? Weird they were deducted from my metamask but not reflected in Ronin

1 Like

Can you provide your ronin wallet address ?

ronin:9ef4f0bc7118a45891a28b47ea67e553bbf645e9

Checking. Please stay on

Shows all asset are in your wallet. I think they’re not just available

What do you mean they’re not available? Other transactions I did they appear fine and was able to use them on Ronin

You will have to reset and restore your Ronin wallet using the ronin wallet private key.

I tried uninstalling Ronin from my wallet and reinstall and input the seed. Still didnt appear

You’ll test your wallet using the the testnet link to generate a QR code. Once the code is generated your wallet is restored and your tokens will be visible in wallet.

How can I do that with ronin? Any guides my friend?

Do you have your ronin wallet private key ? You’ll have to restore using the private key.

Yes I do, I have done that with my seed. But it’s still the same, the missing tokens is not appearing