My transactions processing 2 days (ropsten testnet)

Here are some hashes: 0x3425796fef9043a3fd72888f7e0e24894fc763498564767a393baca9fbb948d0
0x8a2524e02d71bef945e0b5af8fcbd0c52c9418b357d780c51d5270f200e09b1c .
I don’t know what happening. Please tell me how can I solve this.

Hello, do you mean the transaction in ropsten test network is stuck? Or something else? If the transaction is stuck and cannot be cancelled, you can refer to my reply in another post.

Ok, I’ll try. Thanks

1 Like

What MetaMask gives me when I try to make another transaction: Transaction failed! … transaction underpriced …

Where did you trade? Is the setting of sliding point reasonable? In addition, the test chain is only used for learning, which may be related to its own instability.

1 Like

I used to manage my tokens (and creating) and 1-st transaction was adding liquidity pool. I added it to uniswap and tryed to exchange and after than all stuck.

I can give all info you need to tell me how to fix this. Not seed phrase of course)

1 Like

Have you tried what I said above? Because I also encounter this kind of problems, but after many attempts, my above method can help me deal with stuck orders, and others have tried this. :wink:


Try also increasing your gas. Here is more information on our Knowledge Base on how to do so:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.