Transaction locked up for days

Hi Dev’s,

i have a transaction locking my wallet currently. Tried all the conventional things that are posted on the net and on metamask itself but its simply not happening. Not sure what this problem is now and how can i get “unstuck”. I tried the node thing and all option i could find. Transaction Hash :


please help us out as we cannot figure it out by ourselves where the problem is in it and how we can drop this as nothing (no option) is in the mask itself available.

thanks in advance!!

Hi there and welcome to Metamask community :slight_smile:

I don’t know if you already have tried this, but when I look at your transaction on etherscan, you can click the link I have marked with red in the screenshot (I can’t post link outside Metamask).

If you scroll down the webpage below point 3, you can find some tips to cancelling your transfer.

Hope it works for you



Hi There,

yes we did this already tried to cancel the nonce. But we get a error from metamask and no possibility to do anything

What error does it show you? :slightly_smiling_face:

The last option is reset your account


You don’t have enough gas. You need to speed it up manually in metamask

1 Like
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.