Next buttom are locked and i have ETH for fee

Hello, i have slp token and i need send to binance wallet, but when i put the numbers of slp for send, the buttom of send is locked(and max buttom too), and i dont know what i do.

i have 32$ in ethereum, the fee is lower than this when i tryed at dawn here in Brazil. May have to deposit more ethereum than the fee to fix this? Or is it a system error the button is locked?

i tried to send a request to support, the ticket is #310613 I didn’t get an answer and the tips i have recived on email dont solved my troubles, persist the error in metamask

please, i need help, and thanks for give me a information and a solution for this.

It appears perhaps you are trying to send ERC20 tokens to a BEP2 address and they are not compatible? I’m not positive though, it’s only a guess. If that’s not the case, do you have enough ETH to cover the txn cost? That might be it as well. Gas is very expensive rn.

they are compatible, i guarantee, and the first time i try to send i send with 0 slp token, and i get click in next button, and the fee is below than 9$, now when i put any number for request the send token is locked

hi! may i know if you solved the problem? Im having same problem cannot send AXS :frowning: