Please help! dont see tokens from trust wallet to metamask

Goodmoning to everyone ,
i transfered my PAPPAY tokens from trust wallet to my personal MetaMask adress . I tried to add the token but it gives an error stating “Personal Address Detected…”
any help?
thanks!

2 Likes

Hi @JimK if you use a MetaMask wallet on your computer
open this page :point_down: and click on the fox :fox_face: icon

Copy the URL from the Kevin Market site and add it to your Metamask on the same network

1 Like

Thanks Luigi,

I clicked on the fox icon still zero tokens on my wallet.

@JimK Hmm :thinking: check your ETH address on the page :point_down: bscscan

It seems that i dont have something on ETH with my personal adress.


Here is the transef that i made , i am so confused :slight_smile:

Hmm :upside_down_face: you do not use multiple accounts? Account 1 and Account 2?

This address: 0x4B1…1F6Cb has a balance: 45,685,865.94 PAPPAY

Doesn’t show token like this? :point_down:
token

If YES :point_down: try this.

It shows like this

Oh man :smiley: you have to add BSC network

Because your PAPPAY token is on BSC network :slightly_smiling_face: not Ethereum mainnet.

:one: Click :point_right: :gear: Settings - Networks - Add Network

Network Name: Smart Chain
New RPC URL: https://bsc-dataseed.binance.org/
ChainID: 56
Symbol: BNB
Block Explorer URL: https://bscscan.com

Clicks on the Save button :white_check_mark:

:two: Open https://www.coingecko.com/en/coins/pappay and click on fox icon :fox_face:

6 Likes

Solved thank you very much!

Between PAPPAY is a scam crypto!

2 Likes

Can anyone help, I did open a ticket and never heard back from anyone. I had 2 transfers of Ether to my metamask, most recent the other day and now its showing $2 is in the account when there should be $195 & $144, I tried a bunch of things and cannot get this resolved - please help :slight_smile:

Hey @5borodigital, please create a new topic for your separate issue :slight_smile:

This topic was automatically closed after 30 days. New replies are no longer allowed.