Problem: Transaction decoding is not available for chainId 56

I’ve read about problems exactly like this one, I’ve tried tutorials and I can’t solve it. I have a BUSD balance on planet finance, and every time I withdraw the network fee is charged but the money is not transferred to my wallet. Networks and coins are correctly added.
I need the money urgently and it’s been very frustrating.

I’ll leave the wallet the hash in case anyone can help me:

Wallet: 0x4eC7C36b2ADDEB00675184e5588cc7Ebf3f720E1
Hash: 0x8dd272a43d8e7da96d1ea1e646cae104293494388b625d05101cce70be8a0af8

2 Likes

Is your BNB too small to serve as a gas fee? I saw that you have deposited 433usd on green planet. Do you have any tips when you withdraw?

I ve been tried for 3 days without success.

2 Likes

Can you describe the failure process in detail? You can describe the specific process, which will help us make a reasonable analysis for you.

2 Likes

Of course I can. I have a balance of BUSD on planet finance, and I’m trying to withdraw to my metamask wallet. I have some experience with Defi, so I’ve already checked all the simple things that could be going wrong: being on the wrong network, not enough balance for gas fees, etc. When I do the transfer, it appears that it occurred, the gas fee is discounted, and it appears in the bsc scan. However, when I look in more detail at the activity, the following message appears: Transaction decoding is not available for chainId 56.

I tried many times, spent fees, and nothing happens. The money (BUSD) is still in planet finance.

Thank you so much for trying to help me.

1 Like

The status shows that the loan is in progress. Is it unable to retrieve because it has not expired?

That’s not it, there’s no deadline, I can withdraw at any time. If that was the case, why would it let me do the withdrawal option normally and only then fail to appear Transaction decoding is not available for chainId 56? Today I gonna try the basics: to desinstal and reinstal the metamask. I have never seen this before.

1 Like

In case it helps further, here is a detail shared here in the forums earlier -

Transaction decoding is not available for chainId 56 error - #2 by HiroProtagonist

The team is inquiring about your issue too - so hang tight!

2 Likes