Starting page in Russian?

Hello - I installed chrome browser plugin for Metamask. As I click the extension button to start using it, Metamask takes me to a new window where all the text is in Russian. (See image)

I live in US and none of my computer and browser settings ever use Russian. How do I fix this and move forward to actually using metamask?

image

Thank you for taking the time to participate in our growing community.

Safety first:

  • Do not share your seed phrase with ANYONE, both in private or public.
  • Do not share any information that will associate your wallet identity (transaction ID/hash or account address)  to your email address in a public forum.

Pro Tips:

  • A quick search in the community might get you the answer to the question first. 
  • Utilize our extensive Knowledge Base article in the Help Center
  • One issue per topic will help others to answer the question quicker. 
  • Check out the common terms you can use to describe the question.

You Russian secret agent :rofl: install Metamask

Change language:
https://metamask.zendesk.com/hc/en-us/articles/360032949832-How-to-change-the-language-settings-in-MetaMask