Stuck Transaction

I have had a transaction stuck for 5 days now, and contacted support 5 days ago. I haven’t heard anything from them yet but was wondering if there were any suggestions on here that could help me get to fix it. I tried to cancel it, but that didn’t work. Of course, the transaction that is stuck is jamming up the two that are behind it, which I also tried to cancel.

Thanks for the help if you have it!

same boat, they are just giving everyone the run around until the sec shuts the whole thing down.

Yeah, they refuse to answer direct questions or stay on thread.

Follow-up.

I did get an email from them and was told to reset the account. This worked like a charm, and the wallet was restored back to normal.

Took a little while, but it is corrected.

Thanks for the reply.

I have not tried that recently but I have tried that before without any results.

Hi all
I have had the same issue. I sent Ether out of my Metamask account and it never arrived in my wallet and I have been told it is “stuck”.
I have been told to deposit the ether through blockchain to push the stuck coins back to complete the transaction before I can ever withdraw again. Does this sound correct? Why is it so difficult to withdraw my coins?? I can deposit into Metamask but not withdraw