Transaction decoding not available for chainld56 > hear me out

I spent the last hours reading different posts on this, but problem still not solved:

Swap USDT BSC chain to BTC using simpleswap

First transaction - flawless! Second transaction, same pair, error message, coins gone, but BTC wallet shows no incoming/pending coins, simpleswap says it´s still waiting on the deposit since hours.

If someone could help me solve this? :dotted_line_face:


Hi @LogInWithDiscord, welcome to MetaMask community!

If the tokens left your MetaMask wallet then this is an issue with simpleswap, not on the side of MetaMask. Try checking your address on bscscan to see what happened with the USDT.

1 Like

Thanks! What would indicate, that the coins are somewhere strange? Because for me bsc scan looks fine, no unusual information as far as I can tell. Already contacted simpleswap, no results on this site as well

If transaction was successful and nothing out of the ordinary happened with your tokens, they are either stuck in the simpleswap bridge protocol or you don’t see them already arrived on your BTC address. Try checking your BTC address on a BTC explorer to see if there’s any info/transaction on the receiving end.


No BTC nowhere, so I think it´s simpleswap. Thanks for your response!


This topic was automatically closed after 30 days. New replies are no longer allowed.