Transaction- funds not received

Good morning,
I need some help, i tried to transfer usdt from Trust wallet to MetaMask wallet.
Everything is successful, but I cant get the funds. Whats happened, it s around 114USDT.
I need some help please.
You can see the screenshot of the transaction


2 Likes

Hello @Badou, welcome to MetaMask community!

Have you added the BNB Smart Chain network to your MetaMask wallet?

Afterwards, make sure you also add the USDT token on the respective network, so you can see them.

5 Likes

Thank you for your response.
Sorry I am a newbie.
How can u add the BNB ? U mean the token ? I cant find it.
Already added USDT token, but I cant see nothing !


1 Like

Hi @Badou you have to add BNB Smart Chain.
Open menu :gear: Settings - Networks - press the button Add Network and add network BNB Smart Chain

and then add the USDT token :slightly_smiling_face:

8 Likes

Thank you very much @Chinzilla and @Luigi. I switched network, I was able to find the USDT.
You are the best. Problem solved

7 Likes

Glad you were able to solve it. For more information feel free to read the following article too, to understand more of how custom networks and sidechains work within MetaMask.

5 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.