Wont accept password

Hi there, i never used a password on my metamask and now i can’t access my account without it? i just have 2 passwords i always use but it wont accept.

You can always use your secret recover phrase to regain access to your wallet and reset the password.

don’t have it was on a secure folder on my phone which is now at the bottom of the sea. what i don’t understand is knowing that i always use the same password why wont it accept? so i just created a Metamask account set it up with password, logged out and when prompted to log in it said password invalid on the new account?

1 Like

That’s exactly the issue i am having. I only ever use 4 passwords. And ever since the big crash(May)I never really logged on to metamask(using Face ID). They other day when I tried logging on, it ran the FaceID confirmed but nothing happened. I tried all my passwords and it’s saying invalid. Why isn’t Face ID working anymore. Im 75% positive I don’t have access to the private key fir that acct. fml

@MorneVS @Bimmerguy did you figure it out?

1 Like

@Denise lol the scam site, thanks ill get right on that