iPhone app not logging in (FaceID or password)

This morning my metamask wallet stopped working on my iPhone. I still have access through Chrome, but on my phone it won’t accept FaceID and it won’t accept my password. I’m worried about deleting my wallet from my phone, although I do have the seed phrase and password stored.

Any suggestions?

5 Likes

Having the exact same issue. Any further thoughts?

2 Likes

I’m having the same issue and I used my seed to log in and all my assets are gone … I don’t know what to do I’m using this community to find help … my I phone app crashed and all my assets are gone …

1 Like

Are you able to log in using your seed ? I can using another device besides my iPhone and when I did I lost all my Saitama Inu … and what little ETH I had … hopefully MetaMask can fix this

1 Like

After an hour or so I was able to log back in

what did you do to get back in, i feel like ive had this before but its not letting me back in and dont really trust using the seed phrase to restore

It was user error on my part. I had forgotten my iOS password was not exactly the same as my chrome one. It was odd that Metamask just logged me out after almost a year tho

ugh okay, looks like i am in for alot of work to figure this out

@shitiforgotmypasswor did you figure this out? im thinking of just waiting and somehow hoping it will accept my faceid, it has happened before where i just waited and then few hours later it worked

1 Like

Good luck! You can use zerion io to audit what tokens were in your wallet

Having the same issue. Metamask locked me out from using FACE ID and my password is not working. I’ve been loyal to metamask but this is troubling

You have to delete the app and sign back in

Did you have to use your key again after you deleted the app or did it remember you and all you needed was your password?

Same thing happened to me as well yesterday. Metamask locked me out from using FACE ID and my password is not working. Tried restoring my wallet on another iphone and via Metamask chrome extension on my desktop using my seed phrase but the restored wallet shows only 1 account (out of 2) with no funds… pretty desperate now…

1 Like

I’m having this exact same problem, Face ID worked fine for 2 months and then today I can’t log in anymore. Super concerning that others are experiencing the same issue. Going to keep following this thread and update if I have any luck, haven’t tried my seed since I haven’t been home yet. Fuck

Thanks, zerion was helpful!

i ended up deleting app, reinstalling, using seed phrase and then added back tokens manually and added back matic network, everything was there. Will look to move assets off metamask though, not worth risk.

Same as everyone else. I guess I’ll try the seed option. Wth.

Same problem here. Anyone have luck restoring their account through seed? On the fence about it after hearing peoples funds were disappearing.

1 Like

I tried to check my account on MetaMask app on IOS. The touch ID (my usual way in) is not working. I tried all my usual passwords which are not working either. There is also no option for me to input the recovery phrase on IOS which seems problematic.

I used the 12 word recovery phase on the MetaMask Chrome Extension but it created a new Acount 1 which has no funds. I got scared but now looking at Etherscan and Zeroin I can see that my account exists and the funds are still in there.

It seems like a few of you are in the same boat?

I was thinking of deleting the app, redownloading it, and then trying to login?

1 Like