Seed phrase does not restore the right account

Hi,

Lately I’ve had a bug with the Metamask mobile app trying to login. My faceID did not seem to log me in. I got the advice from the support to delete my wallet and restore my account using my seed phrase code. So I did… however the moment I signed in all my funds are gone. It seems like a default account is being restored and not my account were the funds are on.

Also I have checked all the possibilities but this is not the case. I always had used metamask on the same computer and browser also only had 1 account with 1 seed phrase. No I did not write the seed phrase wrong or in a different order. All these things I have checked.

At the time while registering on metamask I understand theres a very important seed phrase code that I need to save if anything goes wrong… now it seems like I can’t get my account back with my seed phrase code but I need a private key instead…

Kindly assist. This is strange, I should be able to get access to my account and fundings with my secret seed phrase code right??

I hope to hear from you soon, thanks.

Kind regards,
Mana

8 Likes

Hey,

I have the exact same issue. I already wrote to support and waiting for a response from them, and hopefully the issue will be resolved. I know my seed phrase and private key for the wallet that I cannot restore which makes this situation absurd. Why are we even storing our seed phrase, private key or password if none of them can restore the wallet. It is like telling users to open a new account every time something goes wrong, because it is literally what is going on.

Honestly, I have read some other threads on MM Community page, and it appears that MM blames the users for this issue and does nothing to solve it. As I already stated on my message MM, I do not care about the wallet that I cannot access right now as much since I didn’t have much in it. However, I’m deeply sorry for those who lost funds because of this issue, and I hope they can recover their coins/tokens ASAP.

Please help us MetaMask! At least for the future, tell all of us who have this problem to what are the Do’s and Don’ts to prevent this. And, if anybody got a solution, I will be more than happy to hear it.

Best regards,
Berkay

2 Likes

Hi Berkay,

Sorry to hear that. I agree, we should be able to restore our account with our seed phrase key and password. This is absurd.

The issue is definitely not always the users fault because I saved my seed phrase and password, also their app had a bug after an update that made me logout and not able to log in to. What’s even worse is that the same password I used on the mobile app actually worked on the computer to log in with, so there’s definitely something wrong on Metamask side.

I am waiting for a admin to reply on this and assist us on this matter.
Hope for clearance and assistance as soon as possible.

3 Likes

I’m having the same problem. Went to log in with my seed and it has took me too another account.

I emailed customer service on Monday afternoon and not yet had a reply.

I’m very scared because I have Xava and Png in there which is 30% of my stash.

3 Likes

Any admins here to answer??!

This is really frustrating… why are you asking people to save their seed phrase key if the seed phrase is useless and you can’t get access to your account or funds with it…

Admins theres plenty of people with this issue… either solve it or answer and support on topics like this.

3 Likes

Hey guys,

It’s been 3 days that I contacted support for this issue and no luck for me.
I also guess no admin wants to deal with this situation as they don’t have an answer for this problem.

Hopefully you guys can recover your funds and accounts as soon as possible. I was lucky enough to lose only a couple of bucks because of this issue however, I need to use MetaMask to do some staking on an ICO website, and unfortunately they only accept MM. If something like this happens ever again, I will be screwed even worse than this time.

Hey guys, please see Jacob’s posts on this thread Restored Metamask No coins are showing - #19 by jchutch41

No I am not writing the seed phrase in the wrong order or w.e… I even saved all the words carefully in the right order. There’s many people out there who have the same issue… the problem is with MetaMask. Give us a real solution or solve this problem with your app… instead of telling people they might be stupid. Your seed phrase is useless right now, there’s no point in saving it. If there’s so many people with the same issue, there’s definitely something wrong with your app.

Looking forward to hear a solution on your next reply.

Thanks.

2 Likes

Have you tried to re-install your metamask and input your seed phrase again?
i’d tried many times and always success.

I’ve still not received any response from Metamask from my email last Monday.

I’m really worried now. Plus Xava and PNG are flying atm.

I imported my metamask on a new computer. It imported account 1 but not account 2. What should I do?

Scam scam scam scam scam

2 Likes

did you imported that account from other wallet? I had same issue I forgot password and went through hell, I had correct seed phrase but it restored different wallet so seed phrase not enough if account was imported before

There is a bounty for 10 ETH if anyone can provide technical proof that the issue came from MetaMask’s codebase,

1 Like

I have experiencing same problem! I just lost $4,000 because of this issue! I cannot access my old wallet in MetaMask after using my seed phrase. Can anybody help?

I am facing the same issue! The stress and anxiety this has caused alone is horrific for me. I have a joint mining venture with a business partner. The moment we set up the MetaMask, we each recorded the key and the seed phrase. I wrote it down. I have it in like ten different ways. I saved it in a note on my Keep. I have this thing everywhere.

I was working tonight to install Linux on an old Chromebook, so I factory reset it.
I was using this same laptop right before bed and decided to check the balance of my wallet. It didn’t seem to have my account so I removed Metamask from this chromebook and readded it. The moment I did this, it popped up in the Spanish language asking me to import a wallet. I immediately realized that Metamask had been removed from every single machine I had chrome on. I ran to my office to retrieve the seed phrase. Went through the process of opening my miner and checking the wallet address and noting it down. When I imported the seed phrase I was shown a wallet with zero tokens and a completely different address! I have several computers throughout my home. I disconnected the internet hoping one of these machines would not have had the extension removed and may still be able to give me a chance. But no, it was gone.

I am certain this is the passphrase. I have been logging into this account intermittently since I started mining. I have transactions coming from our miners all pointed at this address and still currently making deposits to it.

I am rambling because I find this alarming and upsetting. There is no way this is a mistake on my part. Please help us.

@zetanton Next sad story :roll_eyes:

You are writing: “The moment we set up the MetaMask, we each
recorded the key and the seed phrase.”

You mean the ETH private key?

Luigi, I’m not sure of the purpose of this less than helpful comment lacking any empathy and offering no assistance. Up until this point, a few hours ago we have transactions on the account that I had in Meta Mask. I removed the extension wishing to do so from one laptop but because my google account is connected and logged in it removed it universally. I used the seed phrase to add it back and it is not the same wallet address.

So yes, it is a bit of a sad story. It is 4:17 AM here as I write this and I’ve not slept searching for some solution to this nightmare.

@zetanton heh Luigi not empathetic, don’t insult me :sweat_smile: “You Don’t Know Me”
Luigi asked a question and got no answer. You have ETH private key?

You know this problem is not EASY. I can’t see into your computer.

Thank you for your reply. I’ve tried this with no succes.