Login using seed phrase but accounts gone

Hi all

It seems that many of us are experiencing the same issues where the accounts that hold our precious tokens are gone somehow after logging in using seed phrase. Can anyone who has successfully recovered the account please help me? I tried using danfinlay github account generator using the same seed phrase and it generated two different sets of accounts on two different occasions. It seems like there is a bug. I have messaged the support team yesterday but there has not been any response yet. Please help. Thank you.

3 Likes

Hey @Reagansie, welcome to the MetaMask community! :fox_face:

Thank you for submitting a ticket to our support team, they will be with you as soon as they can.

Please make sure you are inputting your Secret Recovery Phrase correctly for the correct account you are trying to access.

Here is some more information on our Knowledge Base that may help you:

1 Like

Hi @nakedwinnie thank you for your prompt response. I tried doing that and I have made sure to input the correct one already. I did not create any other account that use a seed phrase therefore I am confident that I did not make a mistake in this sense. A few weeks ago, I also did login twice using the secret recovery phrase that I used before depositing any coin. I have used the danfinlay github to generate account, I tried on both occasion and it came out different result. I have recorded the video doing it. I tried every method that you shared but unfortunately, I am still unable to recover my accounts. Please advise. Thank you.

Sorry to hear the issue still persists :frowning:

The support team will be with you as soon as they can, thank you for your patience!

You can also try using the Vault Decryptor, and that may help. Here is more information on our Knowledge Base:

Yeh but the private says invalid. I restored my account with seed phrase but apperently the old address that has all my stuff needs a private key

@Carlh93, this is likely because the address you are trying to access was an imported account.

The imported account has a different Secret Recovery Phrase. If you have that account’s private key or the Secret Recovery Phrase, you should be able to recover that account.

Here is more information on our Knowledge Base:

I only have seed phrase, not private key. Metamask really gotta help me out man, this problem is happening to 10+ people daily who never had private key but have seed phrase.

2 Likes

If you have the Secret Recovery Phrase for the account you have imported, then you are able to recover the account you are trying to access.

Yeh I do, but then when i type it in it opens up a different wallet address… it shows all my ETH transactions but coins aren’t there, its a different address.

2 Likes

If your phrase opens up a different wallet address then unfortunately it is not the correct phrase for the address you are trying to access.

Please make sure you are inputting the correct Secret Recovery Phrase in the correct order. Here is more information on our Knowledge Base:

:joy::rofl: it is though, where else would I of got this seed phrase

It could be a phrase from a different wallet, or the phrase may not be written in the correct order. For example, typing the words you have written down in a row when the correct order is in a column.

Nah it definitely works the right order because it opens up the wallet but then its a different address. And I don’t have the private key for it. There must be a way to be able to get it back, I seriously need your help :frowning:

2 Likes

You can try using the Vault Decryptor to make sure you have the correct Secret Recovery Phrase for the wallet address you are trying to access:

It may also be that you’re looking for an additional account in the wallet, in which cause you need to “Create Account”

Here’s what I had to do. I used my seedphrase and it also opened up the wrong wallet with nothing in it. So I hit import, used my same seedphrase, and it came back. I’ve had to do this twice and I’m not sure why this is the case, but it works every time. In the JSON file paste your seedphrase on import. See if that works.

1 Like

I made MM account with extension in the brave browser. Reinstalling using the MM seed phrase disnt give me back my MM account. However, the phrase of the brave browser reinstalling MM gave me back my account!

So, use your brave browser wallet phrase if you have one.

1 Like

Be careful about this new nakedwini.e ! He is a scam !

1 Like

Not really @Stoki :slightly_smiling_face:

The first link is from MetaMask zendesk.

How to reveal your Secret Recovery Phrase – MetaMask (zendesk.com)

The second from GitHub, the site with MetaMask code.

I just wanted you to verify for yourself (and not reveal to me or others!!!) if using this option you will see the seed phrase from Brave or Chrome.

It must be my poor English :sweat_smile:

@nakedwinnie too, thought I asked you to reveal the seed phrase to everybody!

Sorry, guys, for that misunderstanding!

1 Like

Please note that the teaching information of the metamask is limited and complex to restore the wallet and the ticket does not respond. After a lot of effort I managed to restore the following method:
The first mistake is to know that each metamask wallet has only one Phrase words while the meaning of the Import is not.
Secondly, in the metamsk, you need to have both the phrase words and private keys. Third, when you want to find out with different phrase words, it completely eliminates the previous account information. When I did this wrong to restore my original wallet the steps below:

First, I picked up the phrase words of the imported wallet.
second I picked up the private key of that.
third, I Log out or lock.
Fourth with the phrase words of the original account , I recovered the original wallet.
Fifth, this time without the Log out by the private key of the imported wallet, I Imported my imported wallet.

I mean you need a private key for all your Accounts.
Unfortunately, the wrong information for Metamsk is that you can achieve previous accounts from credited account , which is not possible. And unfortunately, I still can not recover another account which I don’t have private key.
Metamsk in the most important part of the wallet has the worst performance and no answer. Even in the AMA I asked this question and received the same repetitive and false answers.
So be sure to have your entire private key of your all wallet and phrase word

Community should pressure on them to remove this problem that they aren’t care about our found.

1 Like

No prob @MomOfTwins :slight_smile:

1 Like