Mom of Twins lost metamask account pdf helper please

I recently learned of a post my MomofTwins that mentioned a possible fix for the lost coins in a metamsk apparently firefox glitch? I am not laying blame, I just want to get my coins back. Can someone please post the link to the pdf again? I had to reinstall updates to firefox browser on my apple desktop and can’t find it with a search. Also, my Dad is dying of leukemia and I am just trying to not be on the streets. I know nobody owes me annything, but if there is someone on here who would either be willing to help me with the technical directions, I would trust you with the seedphrase and either save up to pay you a few bucks for your time or I would give lots of these little poo coins that I am convinced would make you super rich in the long term. I am not stupid but I saw the post and it looked very tecnichal and I have learned enough to know what I am good and not good at. The original seed phrase works but just says “no coins”. I don’t have to add the custom network or custom coins. Is it possible to email momoftwins? I have the Seal of God Truth + Love = Life®. I gave my whole life for the Truth . My youtube channel has the Keys to the KIngdom of Heaven I am not joking. see utube diamondparadigm if you are curious. It’s al free and there are no ads. I am not spamming. if momoftwins reads this you can email me at pseudoscience77 at yahu and I would pay you if you could recover the coins. I am on SSI but I would save up if I have to. I have lots and lots of these little coins. I have another metmask account but I gave blood just to get these coins and I would hate to be defeated over this. It feels like a spiritual attack and I hate to feel defeated. I know it’s not anyone else fault but the seedphrase was saved on my computer and I was sure to write it down correctly. God Bless you for helping others there are hard ties for lots of people. :slight_smile: Is there a pm option on these forums? I would have contacted her myself.

1 Like

Hey @ROGERTHAT, first and foremost please do not give anyone your Secret Recovery Phrase.

Please make sure that you are inputting the correct Secret Recovery Phrase for the correct wallet address you are trying to access. Here is some more information on our Knowledge Base that may help you:

You can also try using the Vault Decryptor:

1 Like

are you telling me that the secret recovery phrase would still be accepted even if its wrong and bring me to the account? if I put in an account that I know is wrong it doesn’t take the phrase… it will not bring me to any account whatsover…

1 Like

If you input your Secret Recovery Phrase and it says it is incorrect, it is likely that your Secret Recovery Phrase was written down wrong.

You can try recovering your account with the Vault Decryptor, and hopefully that will help:

1 Like

Hi @ROGERTHAT! Sorry to hear you uncounted this issue. And I’m really sorry to hear about your personal situation with your father having that incurable disease. I would love to help with what I can, but it seems (from your other post) you are using a Mac device, and the guide I developed is for Windows only.

1 Like

my brother has a pc I could… I am not sure ow to use the menomic generator but I suspect I got the seed phrase correct how can we proceed? I appreciate your help more than you can know. Would you care to email? pseudoscience77 yawwho or do we do this on here? thank you! :slight_smile:

If you have the correct Secret Recovery Phrase, you can recover your wallet. Here is more information on our Knowledge Base:

Please also make sure that you are inputting your phrase correctly for the correct wallet address you are trying to access.

For your privacy and security, it is best to keep the discussion here on this forum.

1 Like

ok so no pm I am here and I have access to a pc in my house if you can post the instructions please or tell me what to do on here. the seed phrase is not rejected but it takes me to an account with no coins. that is the problem I have. thank you for your patience. I hope I can recover the account.

Please make sure that you are correctly inputting your Secret Recovery Phrase for the correct wallet you are trying to access. There are often mistakes when people type in their phrase, such as typing the words in the wrong order.

You can also try using the Vault Decryptor to recover your Secret Recovery Phrase.

Please refer to the Knowledge Base articles linked above for more information.

Hi @ROGERTHAT ! Sorry, I was not able to reply you sooner. I really would like to help you, and will do everything what I can, I promise.

For now, let keep the conversation here, like suggested by nakedwinnie. :slightly_smiling_face:

First, have you tried the link that nakedwinnie suggested you? It is really helpful.

My Secret Recovery Phrase restored the wrong account – MetaMask (zendesk.com)

Maybe you need just to add the custom tokens to your MetaMask wallet? Here is the link with the steps how to do it :
How to add unlisted tokens (custom tokens) in MetaMask – MetaMask (zendesk.com)

I think the contract address for poocoin you have mentioned is 0xB27ADAfFB9fEa1801459a1a81B17218288c097cc

If you have verified everything from the above and still there is no solution, it might be the same issue that I have experienced myself. In this case we could try to apply the same logic as in my guide to your situation, and try to find the solution (if possible, but I cannot promise).

The logic in my guide is very simple. If the Account 1 I have lost doesn’t belong to my usual seed phrase, it must belong to another seed phrase, no matter if it was shown as Account 1 with my usual seed phrase - Ethereum is the base, MetaMask is the skin. And if this another seed phrase was in use somehow on my device (and it is MUST, elsewise, how the account from it was able to appear?), there must be some records of it, somewhere. So, I decided to decrypt all vaults data from my device, to see, if I’m right. And I found three different vaults data containing the seed phrase I have never seen/used before. Account 1 of this “found” seed phrase was actually my usual Account 1.

But only the device you used to create your wallet can contains these records. Your brother’s PC cannot be helpful. Do you remember what device you used to create your wallet?

But, please, first try what nakedwinnie suggested. I will try to answer you more quickly the next time. :slightly_smiling_face:

2 Likes

the device I used to create my wallet was the iphone 11 I believe I have. I didn’t know how to use the desktop version until a month ago. I have another account that works on the deskltop and my iphone. I currently have my second brand new working account on the desktop and the iphone. I am not sure if trying to add the second on the phone will harm the first account or confuse things. I don’t have the add custom tokens problem I have done that many times with my coins. thank you. I am going to see if I can use the vault decrypter to rule that out.

Hi @ROGERTHAT i @ ! Again a busy day for me, :slightly_frowning_face: sorry for the late answer!
I do not really understand everything in your answer. As you have noticed, I’m not native English speaker. :slightly_smiling_face: So, I will write here what I did understand from your answer. Tell me if it is correct, ok?

the device I used to create my wallet was the iphone 11 I believe I have.

So, you created the wallet on your iPhone 11, and you still have this iPhone, right? Let’s call it 1st iPhon to make the discussion easier, ok? :slightly_smiling_face:

I have another account that works on the deskltop and my iphone.

When you tell "another account”, do you mean another Wallet (Wallet to me means a ANOTHER seed phrase, that may contain several accounts, like Account 1, Account 2 or even the accounts with personalized title). So, is it just an Account that you added to your original seed phrase or anothr seed phrase?

Another question, if it was a new seed phrase, did you create it on your 1st iPhon or another iPhone?

I currently have my second brand new working account on the desktop and the iphone.

Here, again, I didn’t understand if you created another seed phrase. Could you precise, please?

So, what I wanted to know, how many seed phrases and how many iPhones do you have. :slightly_smiling_face:

I have some other questions for you.

  1. Can you still see your poocoins (and other assets) when you check the Etherscan with your public address?
  2. The account you have lost, was it an Account 1 or did you add it?
  3. The last time you were able to access to your Account with funds what device were you using?

I am not sure if trying to add the second on the phone will harm the first account or confuse things.

Me neither, I do not know how it works on iPhone. I will try to understand it during the week-end and will contact you with a feedback.

I am going to see if I can use the vault decrypter to rule that out.

It is a good idea. If you want to see the steps from the guide (but you cannot apply everything from the guide, as it’s for Windows only) you can go to github . com/MetaMask/metamask-extension/issues/3127#issuecomment-968261070
(I cannot post the PDF files nor the external links here)

I only have the one phone. The first account was on the phone I still have. It stopped working on this phone when I clicked on some firefox “update” that apparently was a scam. It was late and I wasn’t as careful as I should have been. This is all new to everyone in the crypto world.

The second account I have was created fresh on the same phone. I don’t have any of the first account on my phone because it wasn’t useful and I didn’t want to “contaminate” the accounts if that is even possible. It was for clarity of mind. The etherscan still shows the coins on the original account contract address. This original first account gave me a new address when I reset the account and I cannot see the poocoins with that new address I used with the first seedphrase.

I only have 1 phone and two accounts with a seedphrase. The first account was the problem and it gave me a new account address with no coins showing at all. I tried to add the custom tokens, I do this all the time, the coins value that I bought are not on there.

thank you for caring

Just to provide some clarification, you can have multiple accounts within one wallet with a Secret Recovery Phrase.

It may be that the account you are trying to access is an additional account you have created within one wallet with one of your Secret Recovery Phrases.

Here is more information on our Knowledge Base, hope this helps:

i only have one seed phrase for each account. the second one works fine like its supposed to. I never changed the first one but it gave me a new address to go with it.

So, if you have two accounts, you have two seed phrases, right? Sorry, I am just trying to understand.

Or you have two accounts like on this screenshot? In this case there are two accounts and only one seed phrase.

3 Likes

No I have two whole separate accounts I have never added them to the same wallet. On the one account that is not right I had added a couple of extra accounts not knowing what I was doing but I never bought any coins on them. I believe there were two extra accounts that got added but I couldn’t delete them and I never bought a single coin on them. They were just dead to me. thanks

i have two seed phrases but I didn’t add the original account back on to my wallet. I was not sure if it would affect the other account or if I just put “import accounts”. I can do that if I need to. I was just using the old account on firefox on my mac desktop

ok let’s pretend I never got the second ˆI use now. There is only one account and one seed phrase for the account that i can’t get. Just one account one seed phrase and it says 0.00