Wallet adress change with same seed cod and every thing lost

I was using my wallet and suddenly my wallet reseted to the Get Started page and everything was gone. I tried to restore the data with the backup seed and imported my lost tokens manually, but all of the tokens are empty and the ETH public address has changed. what should I do?:expressionless:

Same situation here. It’s been 10 days. I’m posting reviews of my negative experience everywhere and will not stop until I get my tokens back. I encourage you to do the same. Good luck.

3 Likes

Same problem here… Reinstalled metamask with seed frashe.
Imported account with key store on bsc chain… Have bnb and eth for transaction fee.
But no coins in imported account.
And yes it changed the address as well.
I can see my coins on that address but can’t reach then any more.
I hope that 12 word seed and install old imported account whit key is enough and that I didn’t at a other account under imported account and that also has a different key that I didn’t copy.
Seed frashe and key… I hope that is good.
Installed metamask 6 tines over and over again whit imported account also… Old address never pops up?!

2 Likes

If you had your coins on the account 1 from the 12 words seed then they must be back.
If you had them on the bsc chain you have to add the bsc chain again and at manually the token whit the token address.
If you did not use that chain and only ethereum and no custom tokens then they have to get back instand.
Or also at them manually under the ethereum chain.

1 Like

Finaaly Solved.
Thanks alot

:v::v::v::v::v::v::v::v::v::v::v::v::blush:

1 Like

Guys i had the same issue can someone help me??

I had to reset my password and was able to successfully log back in with my seed phrase however it looks like my wallet address has changed, i can still see the transactions on Etherscan and my transaction history… very frustrating using this service without support.

I am having exactly the same problem.
I was for some reason kicked out of my metamask wallet to get started page on friday night. I saved my seed onto another phone. I put my seed phrase in and it sent me to another wallet with nothing in it and an incorrect address. I have checked my real address on bscscan and everything is still there. I have over $150k in there and I’m worried I’ve lost it all.

3 Likes

how ui solved it? please let us know

1 Like

reset your password where? what does it mean? i have my metamask at home pc and mobile phone and working, but when i am logging to other pc and trying to import wallet from seed has same issue like u had. where to reset password?

Please let us know how did You solve it. There is many people with the same problem.

Read my message in this topic maby you get in again…

Have you managed to sort??? Im still stuck with no access and no replies from metamask

Nope, still waiting. I tried Facebook and Telegram but only met scammers, phishers and other retards.

Anyone tried Reddit so far ? Should we give it a try ?

Same here. Was on Facebook last night supposedly to metamask technical. They asked me to sync my wallet. I wrote all over the page that they were a scam. The only way I have found forwards is, tomorrow my phone goes to a forensic data retrieval company. They are going to hack my phone and put data from the phone back before the problem onto a new phone. Its cost me £2700 but it looks like the only way forward. My wallet is now upto $200k and I cant leave it and wait.

How did you solve it??

I did not yet… Very frustrating.
I tried out today to make new wallet on trust wallet and import the key… Sane address as the new one from metamask.
Tomorrow gonna write help desk.

1 Like

Thanks for fast answer, a lot of peaple with same situation, the main problem is that the address after importing with 12 seed words is not the old one, is a new one.
What is the link to write to help desk?

1 Like