All my tansactions failed after the reinstallation of metamask

Hello, as my title says I have a problem with metamask after reinstalling it, I precise I complete the seed phrase and give my private key so I was able to get back my funds. Now the problem is that I can’t do any transactions, I tried to trade bnb on poocoin but I have the message “Transaction was not mined within 50 blocks, please make sure your transaction was properly sent. Be aware that it might still be mined” , I give it a new try, I have the same message and the result is the same on pancakeswap. I also tried to claim tokens I bought before I reinstall metamask on pinksale but I have the same message. Though I have BNB to make transactions, I also tried to trade on another browser, Edge but same result.
Can you help me ?
Thank you.

3 Likes

Hey @troplic, welcome to the MetaMask community! :fox_face:

Maybe you have a pending transaction that is causing the issue? I would also try increasing the gas limit and see if that works. Make sure you have advanced gas controls on.

1 Like