Didn't received my ETH

Hi, so recently I did a withdraw from a website and it was the first time that I did it via eth. On etherscan the transaction is showed as completed and it say that I did in fact received the money but I didn’t.

Here is my adress : 0x9714411cD1458Ae9E3F3E969F9cC55bdCAb6C3a7
If you go in “Internal Txns” 31 days ago I “received” 0.54 Ether
Transaction Hash: 0x472829b1e0dcc9fb8bd3bfcaeca19d885fed71e1e72c567224124d685725823e

I also tried to check on the bsc20 network but the money wasn’t there

In my wallet I don’t have the funds that I was supposed to receive and on that date no transaction were made. If someone could help me I tried to contact the support via email but their support is fucking trash

Thank you

1 Like

I’m on the same thing. We have to wait. don’t fish upcoming commet :wink:

I am on the same thing but my is sent from ronin bridge to metamask

Good day! I withdrew the token (ETH) from binance to my metamask acc but I haven’t received the token. It’s been 21 hrs now and the chat supp from binance said that the token left from binance and I need to reach out to metamask. Thank you in advance for the assistance.

1 Like

Nothing yet. I hope this gets resolved a.s.a.p.

1 Like

looks like a phishing site to me. seed phrase? seriously?