Error Error: [ethjs-query] while formatting outputs from RPC '{"value": {"code":-32000,"message":"transaction underpriced"}}'"

I have to put zero on the gas so that he lets me continue, he says I don’t have money but I have 0.099 ether and he won’t let me send them, please, someone who can help me

The error is with the gas price you’re setting for the transaction. Try increasing the GWEI value. :slight_smile:

Yes, but it doesn’t leave me, alone it leaves the gwei at 0 and I have 0.099 eth and I could not find the solution, then I need to move it to another account

1 Like

Hello, Have you managed to fix it?

What kind of transactions are you guys workin with?
Swaps? Are you seeing this message transaction underpriced?
It would seem that if it’s a swap then the price has changed since the time the quote was given.

1 Like

I was making a bridge between Ronin and Metamask, I modified the Fee and I think it will not be done because they are very low, I tried to cancel it, not the nonce code and now it appears Error Error: [ethjs-query] while formatting outputs from RPC '{“value” : {“Code”: - 32000, “message”: “transaction underpriced”}} '"

1 Like

I have same problem I tried to buy off opensea and I followed all the instructions to increase gwei and reset account and still getting the same error and I can’t even transfer to a different wallet

PLS HELP!!!

1 Like

Did you solve it man? I had the same problem and tried everything

1 Like

Any resolution from support? I’m getting the same error message. How does MM expect the masses to use this if they can’t simplify it or resolve ppl issue.

What has everyone tried so far?
NFT and Swaps usually require higher fees, have you tried increasing the gas price?

NTF requiring high fees is not relevant IMHO.
I submitted a TX @ 41 gwei that was accepted fine even when recommended gwei was 150+
Now I want to boost it to 45-50 gwei while the recommended is lower than before.
The TX fails due to being underpriced, which makes no sense as it is a) higher priced than before, b) not dependent on price fluctuations (I just want to submit it and wait), it is not P2P or swap.

Anyone manage to solve it? Having the same problem, and my ETH is blocked until the ERROR transaction still there.