[ethjs-query] while formatting outputs from RPC '{\"value\":{\"code\":-32000,\"message\":\"replacement transaction underpriced

Help please, I have a big problem, I can’t perform any actions inside the wallet, everything ends with an error, I clean my account and increase the gas limit, I even set a very large gas limit, which doesn’t help. message": “[ethjs-query] while formatting outputs from RPC ‘{“value”:{“code”:-32000,“message”:“replacement transaction underpriced”}}’”,
“stack”: "Error: [ethjs-query] while formatting outputs from RPC '{“value”:{“code”:-32000,“message”: Was copied from the event log

4 Likes

my wallet 0x25F70CdC5BBF153E25323BB5A3350dcB57181E4B

Have you tried removing MM, reinstalling, then restoring the wallet with the seed?

Yes, I tried, deleted it from the computer and in the mobile version and then restored it using the “secret recovery phrase” even tried the VPN, it did not help

1 Like

Do you try to install MM in another browser and then connect?

If you are talking about the eth chain, maybe there is something wrong. There are others that cannot be sent.

I can transfer tokens to my wallet. For information

I’ll try to do it now. I have MM installed on two PCs and on my phone, I use Chrome. I’ll try mozilla now

I’ve tried sending, I’ve tried swapping, I’ve tried creating a liquidity pool. Can’t get error

It is recommended to ask the administrator about your situation. A person with a shield logo and a leader behind the name.

Thanks a lot/////////////////////////////////////////////////////////////

I really haven’t encountered the situation you describe, so it shouldn’t be of much help.

1 Like

Hey @Vladimir123, welcome to the MetaMask community! :fox_face:

Do you have pending transactions? If so, try cancelling your oldest pending transaction with a custom nonce, and if the error shows up try increasing your gas higher.

Here is more information on our Knowledge Base:

I’ve tried everything, and I’m in despair.
But I tried again.
gas 1,000,000
Priority 3 Gwei
52. Gwei
turn on gas
I solved it by sending a nonce.

I know a lot of people have the same problem as me.

Push the nonce away with really high gas rates

(Actual gas bill paid is 1.7 dollars)

좋은 주말 보내세요~

4 Likes

Hello, I have the same problem, could you upload a screenshot of how you solved it, I’ve been dealing with this for a long time and I need to get my tokens urgently, thanks

2 Likes

As @jungminkim, it is through increasing the gas.

Here is more information on our Knowledge Base on how to do so:

1 Like

@nakedwinnie I’m having a similar issue that I can’t seem to resolve. This transaction has been stuck for months (I think it even pre-dates EIP-1559) 0xbd361097a4e3fa082b3aa7a43c563a0f262857c6a3175fcc437c37e85cc98307

I had to restore metamask from a seed phrase so I lost the activity history. However, I tried to manually construct the transaction with the same nonce as this transaction but with a much higher gas fee and I’m still getting the same “replacement transaction underpriced” error.

1 Like

Hey @mrskinny, sorry to hear that the issue still continues.

Have you also tried increasing the priority fee? If not, try doing so and that may solve the problem.

@nakedwinnie yes and that resolved the issue. I’m guessing that since it was a legacy transaction the priority fee had to be higher than the original gas fee. I kept trying to increase the max base fee which is why the transaction kept getting rejected.

1 Like

Thank you all for your support. The issue was resolved by increasing the gas limit!))

1 Like